Back to overview
Downtime
One shard server disruption.
Apr 05 at 10:20pm EEST
Resolved
Apr 06 at 10:00am EEST
Everything is fixed.
Affected services
Updated
Apr 06 at 09:56am EEST
Restarting the server.
Affected services
Created
Apr 05 at 10:20pm EEST
We are currently fixing the disruption.
Affected services